PowerSwitch Main Page
PowerSwitch
The UK's Peak Oil Discussion Forum & Community
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

bad server response (NSURLErrorDomain:-1011)

 
Post new topic   Reply to topic    PowerSwitch Forum Index -> Suggestion Box
View previous topic :: View next topic  
Author Message
emordnilap



Joined: 05 Sep 2007
Posts: 13974
Location: Houǝsʇlʎ' ᴉʇ,s ɹǝɐllʎ uoʇ ʍoɹʇɥ ʇɥǝ ǝɟɟoɹʇ' pou,ʇ ǝʌǝu qoʇɥǝɹ˙

PostPosted: Mon Apr 14, 2008 4:41 pm    Post subject: ?bad server response? (NSURLErrorDomain:-1011) Reply with quote

I get this error a lot on PS - not on any other website. Is it just me?
_________________
"Buddhists say we come back as animals and they refer to them as lesser beings. Well, animals aren’t lesser beings, they’re just like us. So I say fụck the Buddhists" - Bjork
Back to top
View user's profile Send private message
Aurora



Joined: 24 Jan 2007
Posts: 8502

PostPosted: Mon Apr 14, 2008 5:11 pm    Post subject: Re: ?bad server response? (NSURLErrorDomain:-1011) Reply with quote

emordnilap wrote:
I get this error a lot on PS - not on any other website. Is it just me?

The forum can be very slow to respond at times but I haven't spotted any error messages to date.
Back to top
View user's profile Send private message
kenneal - lagger
Site Admin


Joined: 20 Sep 2006
Posts: 9822
Location: Newbury, Berkshire

PostPosted: Mon Apr 14, 2008 5:58 pm    Post subject: Reply with quote

Never had one of those.
_________________
"When the last tree is cut down, and the last river has been poisoned, and the last fish has been caught, Only then will you find out that you cannot eat money". --The Cree Indians
Back to top
View user's profile Send private message Send e-mail Visit poster's website
mikepepler
Site Admin


Joined: 24 Nov 2005
Posts: 2868
Location: Rye, UK

PostPosted: Tue Apr 15, 2008 8:45 am    Post subject: Reply with quote

What browser are you using? Is it Safari? If so, perhaps this is the problem:
http://www.port80software.com/200ok/archive/2005/02/25/349.aspx

I know jmb turned on compression for the forums to save bandwidth. Perhaps he can change it for Safari.

Alternatively, you could try using the Firefox browser.
_________________
Mike

"Deal with reality or reality will deal with you"
Dr Colin Campbell

http://peplers.blogspot.com
http://peakoilupdate.blogspot.com
Back to top
View user's profile Send private message Visit poster's website
emordnilap



Joined: 05 Sep 2007
Posts: 13974
Location: Houǝsʇlʎ' ᴉʇ,s ɹǝɐllʎ uoʇ ʍoɹʇɥ ʇɥǝ ǝɟɟoɹʇ' pou,ʇ ǝʌǝu qoʇɥǝɹ˙

PostPosted: Tue Apr 15, 2008 10:16 am    Post subject: Reply with quote

mikepepler wrote:
What browser are you using? Is it Safari? If so, perhaps this is the problem:
http://www.port80software.com/200ok/archive/2005/02/25/349.aspx

I know jmb turned on compression for the forums to save bandwidth. Perhaps he can change it for Safari.

Yep, that's the one.

mikepepler wrote:
Alternatively, you could try using the Firefox browser.

Cannot stand Firefox. The error only occurs when using PS so the pain of using FF makes it not worthwhile.
_________________
"Buddhists say we come back as animals and they refer to them as lesser beings. Well, animals aren’t lesser beings, they’re just like us. So I say fụck the Buddhists" - Bjork
Back to top
View user's profile Send private message
mikepepler
Site Admin


Joined: 24 Nov 2005
Posts: 2868
Location: Rye, UK

PostPosted: Tue Apr 15, 2008 8:38 pm    Post subject: Reply with quote

I mentioned it to jmb in out admin thread, perhaps you could PM him and arrange testing a fix?
_________________
Mike

"Deal with reality or reality will deal with you"
Dr Colin Campbell

http://peplers.blogspot.com
http://peakoilupdate.blogspot.com
Back to top
View user's profile Send private message Visit poster's website
jmb
Site Admin


Joined: 04 Mar 2007
Posts: 227
Location: Kildare, Ireland

PostPosted: Tue Jun 24, 2008 1:27 pm    Post subject: Reply with quote

Sorry, I'd missed seeing this thread.

I'll have a look into the Safari issue, though if phpBB isn't emitting the right headers I'm not sure what to do, apart from upgrading to a later version. We might be looking at that anyway at some point.
_________________
Tinfoil Hat | Portal | Website News | map | Facebook *
Back to top
View user's profile Send private message Visit poster's website
adam2
Site Admin


Joined: 02 Jul 2007
Posts: 6222
Location: North Somerset

PostPosted: Sat Jul 19, 2008 11:22 am    Post subject: Reply with quote

emordnilap wrote:
mikepepler wrote:
What browser are you using? Is it Safari? If so, perhaps this is the problem:
http://www.port80software.com/200ok/archive/2005/02/25/349.aspx

I know jmb turned on compression for the forums to save bandwidth. Perhaps he can change it for Safari.

Yep, that's the one.

mikepepler wrote:
Alternatively, you could try using the Firefox browser.

Cannot stand Firefox. The error only occurs when using PS so the pain of using FF makes it not worthwhile.


I too have given up on firefox and gone back to internet explorer, useing firefox I had to enter my usernaname and password everytime, despite checking the "remember me" box. This was a problem not just with powerswtich but other forums.
_________________
"Installers and owners of emergency diesels must assume that they will have to run for a week or more"
Back to top
View user's profile Send private message
JohnB



Joined: 22 May 2006
Posts: 6457
Location: Beautiful sunny West Wales!

PostPosted: Sat Jul 19, 2008 12:39 pm    Post subject: Reply with quote

adam2 wrote:
I too have given up on firefox and gone back to internet explorer, useing firefox I had to enter my usernaname and password everytime, despite checking the "remember me" box. This was a problem not just with powerswtich but other forums.

Firefox is fine for me. I have no problems with it, and only use IE on the very rare occasion I come across a badly written web site that won't work with Firefox. I have a painfully slow dialup speed connection through my mobile phone, and often have to wait ages for pages to load, and if I have any problems I think it's usually related to lack of speed, rather than the browser.
_________________
John

Eco-Hamlets UK - Small sustainable neighbourhoods
Back to top
View user's profile Send private message
jmb
Site Admin


Joined: 04 Mar 2007
Posts: 227
Location: Kildare, Ireland

PostPosted: Tue Aug 05, 2008 6:04 pm    Post subject: Reply with quote

I have a copy of Safari running on this machine now, so that might help with an investigation at some point.
_________________
Tinfoil Hat | Portal | Website News | map | Facebook *
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    PowerSwitch Forum Index -> Suggestion Box All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group